Back to overview
Degraded

teste API is down

Mar 25 at 04:41pm WET
Affected services
teste API

Resolved
Mar 25 at 07:51pm WET

teste API recovered.

Created
Mar 25 at 04:41pm WET

teste API is degraded.