Extension API 1, teste API, and 1 other service are down
Resolved
May 31, 2025 at 10:21am UTC
Extension API 1 and API 1 recovered.
Affected services
Updated
May 31, 2025 at 10:19am UTC
teste API recovered.
Affected services
Updated
May 31, 2025 at 10:11am UTC
Extension API 1 and API 1 are degraded.
Affected services
Updated
May 31, 2025 at 10:10am UTC
teste API is degraded.
Affected services
Updated
May 31, 2025 at 10:09am UTC
teste API recovered.
Affected services
Updated
May 31, 2025 at 10:09am UTC
Extension API 1 and API 1 recovered.
Affected services
Updated
May 31, 2025 at 09:59am UTC
teste API is degraded.
Affected services
Created
May 31, 2025 at 09:56am UTC
Extension API 1 and API 1 are degraded.
Affected services