Back to overview
Degraded

API 1 is down

Sep 06, 2025 at 12:03pm UTC
Affected services
API 1

Resolved
Sep 06, 2025 at 12:12pm UTC

API 1 recovered.

Created
Sep 06, 2025 at 12:03pm UTC

API 1 is degraded.