Back to overview
Degraded

teste API and API 1 are down

Sep 09 at 04:43am WEST
Affected services
teste API
API 1

Resolved
Sep 09 at 07:54pm WEST

teste API recovered.

Updated
Sep 09 at 07:51pm WEST

API 1 recovered.

Updated
Sep 09 at 07:26pm WEST

API 1 is degraded.

Updated
Sep 09 at 07:25pm WEST

teste API is degraded.

Updated
Sep 09 at 04:52am WEST

teste API recovered.

Created
Sep 09 at 04:43am WEST

teste API is degraded.