Back to overview
Degraded

teste API is down

Sep 28 at 05:42pm WEST
Affected services
teste API

Resolved
Sep 28 at 07:05pm WEST

teste API recovered.

Updated
Sep 28 at 07:02pm WEST

teste API is degraded.

Updated
Sep 28 at 05:51pm WEST

teste API recovered.

Created
Sep 28 at 05:42pm WEST

teste API is degraded.