Back to overview
Degraded
teste API is down
Oct 04 at 02:47pm WEST
Affected services
teste API
Resolved
Oct 05 at 12:12am WEST
teste API recovered.
Affected services
Updated
Oct 05 at 12:02am WEST
teste API is degraded.
Affected services
Updated
Oct 04 at 02:56pm WEST
teste API recovered.
Affected services
Created
Oct 04 at 02:47pm WEST
teste API is degraded.
Affected services