Back to overview
Degraded

teste API is down

Oct 05 at 05:27am WEST
Affected services
teste API

Resolved
Oct 05 at 03:57pm WEST

teste API recovered.

Updated
Oct 05 at 03:47pm WEST

teste API is degraded.

Updated
Oct 05 at 12:37pm WEST

teste API recovered.

Updated
Oct 05 at 12:27pm WEST

teste API is degraded.

Updated
Oct 05 at 12:12pm WEST

teste API recovered.

Updated
Oct 05 at 12:02pm WEST

teste API is degraded.

Updated
Oct 05 at 11:22am WEST

teste API recovered.

Updated
Oct 05 at 10:36am WEST

teste API is degraded.

Updated
Oct 05 at 05:37am WEST

teste API recovered.

Created
Oct 05 at 05:27am WEST

teste API is degraded.