Back to overview
Degraded

teste API is down

Dec 06 at 04:34pm WET
Affected services
teste API

Resolved
Dec 06 at 04:43pm WET

teste API recovered.

Created
Dec 06 at 04:34pm WET

teste API is degraded.